Author Message

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#52384   2014-10-22 00:56          
# Facepalm : I didn't replace my old install.

Me and JoeAlex found why it happens so take a beer and wait until i fix it and reupload it. :P

Added 50 seconds later:

# Artenos : Hey BB I installed the 2JZ engine mod but it doesn't have any sound in your game, I installed it in another copy of the game and it has sound.

This makes no sense, are you sure to have installed all the mod files(from its original rar) and not just dropped the engine folder and rpk without engine sounds(which might be in the engine sounds folder on game's root)?

Added 19 seconds later:

# BluExplosions : I get this whenever I use the devils v6
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
Any fix available?
Thanks

Are you using Harrison15's v6?

Added 47 seconds later:

# Frostyfox : When I try to install any new mods, it works fine till I want to open my catalog. Then i crashes. I've installed this mod pack of random stuff but it's forgien do you think that's te root of the issue?

I lost you at "then i crashes", could you try to rewrite it, this time in english language? :D
With so much drama in the V-S-T, it's kinda hard being Bigg B-O-double-S-ninetythree B)