Author Message

Macela94

fi
Posts: 209
http://amaggia.weebly.com/
Location: Finland
Occupation:
Age: 26
V$:
#1   2015-05-27 20:49          
Well, here we go..

What I'm trying: *LINK*

What is happening:



"Kayta = Use or Ok | Peruuta = Cancel"

* Not happening with other games, only SLRR
* I have tried to boot computer
* SLRR is not running at the same time
* I have tried to run as admin..
* I have tried another SLRR, reinstall SLRR etc

Any ideas?

EDIT: Did downgrade drivers from 350.12 -> 344.60 and working atm..

This post was edited by Macela94 (2015-05-28 10:38, ago)

RedCarDriver

us
Posts: 1211

Location: United States Arizona
Occupation: it's complicated... more complicated than my relationships
Age: 26
V$: 86310
#2   2015-05-28 00:15          
I had a similar problem, except that NVidia Control Panel and NVidia Inspector just wouldn't apply settings - I could change them, but they'd immediately just change back.

I fixed this by restoring to 333.12 and telling it to delete the settings.

Sam C

nz
Posts: 543

Location: New Zealand
Occupation: Too many ideas not enough time.
Age:
V$: $100000
#3   2015-05-28 07:02          
Mine changes but doesn't apply effect?... I dont know what drivers I have as ive just installed the graphics card. I dont have Nvidia inspector should I get that?
Roleplaying is only for the bedroom.

RedCarDriver

us
Posts: 1211

Location: United States Arizona
Occupation: it's complicated... more complicated than my relationships
Age: 26
V$: 86310
#4   2015-05-28 07:13          
My advice (follow at your own risk, as this worked for me but might break something for you):

Install your graphics card drivers (if you have an NVidia card, then NVidia drivers; or else AMD drivers for an AMD card). Install it as a clean install, including all components. Then install NVidia Inspector (if you have an NVidia card; I don't know if there's an equivalent tool for AMD).