Author Message

panpajic

tr
Posts: 61

Location: Turkiye
Occupation: EUROBEAT INTENSIFIES
Age: 21
V$:
#1   2015-06-26 08:10          
Hey guys, I have a problem. I maxed out everything in game and made the settings to quality in nvidia's program. But my cars and game don't look soft cornered.


look at this thing it looks terrible. How can I fix it ?

jimiflash

pt
Posts: 315

Location: Portugal
Occupation: Art Student
Age: 21
V$:
#2   2015-06-26 09:20          
Click here for nvidia aa settings Im currently using those settings except the anisotropic filtering that is actually at 32x CSAA.
I get pretty clean graphics with a shitty graphic card, and try out a printscreen at daytime.

panpajic

tr
Posts: 61

Location: Turkiye
Occupation: EUROBEAT INTENSIFIES
Age: 21
V$:
#3   2015-06-26 11:48          
# jimiflash : Click here for nvidia aa settings Im currently using those settings except the anisotropic filtering that is actually at 32x CSAA.
I get pretty clean graphics with a shitty graphic card, and try out a printscreen at daytime.

Ok I'm looking at it. I'm using fraps btw. I got Nvidia GT630M I can play GTA 5 in High-Medium but I can't get good graphics in SLRR :facepalm:

Added 5 minutes later:

I changed my Nvidia setting I'm trying again

This post was edited by originalpanpajic (2015-06-26 11:53, ago)

jimiflash

pt
Posts: 315

Location: Portugal
Occupation: Art Student
Age: 21
V$:
#4   2015-06-26 12:16          
;)

panpajic

tr
Posts: 61

Location: Turkiye
Occupation: EUROBEAT INTENSIFIES
Age: 21
V$:
#5   2015-06-26 12:37          
Those are my settings

Without ENB

With ENB (Coprone's ENB v2)




I can't see any difference :crying:

Added 4 minutes later:

In game it looks the lesser bad but when it comes out in pics. Terrible. :headbang: :crying:

jimiflash

pt
Posts: 315

Location: Portugal
Occupation: Art Student
Age: 21
V$:
#6   2015-06-26 12:54          
I rly don't what's the matter, atleast I tried to help :c

panpajic

tr
Posts: 61

Location: Turkiye
Occupation: EUROBEAT INTENSIFIES
Age: 21
V$:
#7   2015-06-26 12:58          
# jimiflash : I rly don't what's the matter, atleast I tried to help :c
I know thank you so much bro ! I hope someone who knew the solution helps me :crying: :crying: :headbang: :headbang:

Added 34 minutes later:

Help needed so much guys. Plez :headbang: :headbang: :headbang: :headbang: :headbang: :headbang: :/ :/ :/ :/ :/ :( :( :( :( :( :crying: :crying: :crying: :crying:

This post was edited by originalpanpajic (2015-06-26 13:33, ago)

ThaGhost

us
Posts: 84

Location: United States Manhattan, New York
Occupation: Highschool, 11th Grade.
Age: 19
V$: 13,750
#8   2015-06-26 14:32          
Did you change settings in enb_mastereffect.ini?
You look like you've seen a ghost.

Roleplay info: Brakes (V$1,200) Calipers (V$1,500) Coils (V$850) Foglights (V$50) RB26DETT Balance: V$13,750 VEHICLE(s): 2001 Nissan S15 Spec-R

mindeliszz

lt
Posts: 547

Location: Lithuania
Occupation: Occupied
Age: 26
V$: One Million Kebabs
#9   2015-06-26 14:43          
make sure you don't have dxd9.dll (or whatever enb dll is called) in your slrr folder, otherwise the game will always run on integrated graphics card, no mater the settings in Nvidia panel
yes

panpajic

tr
Posts: 61

Location: Turkiye
Occupation: EUROBEAT INTENSIFIES
Age: 21
V$:
#10   2015-06-26 14:45          
ok I'll try thanks ! :)

Added 59 seconds later:

I dont have dxd9.dll in my folder

mindeliszz

lt
Posts: 547

Location: Lithuania
Occupation: Occupied
Age: 26
V$: One Million Kebabs
#11   2015-06-26 14:49          
and you don't need to max all the settings in nvidia panel. i only use FXAA on.
yes

panpajic

tr
Posts: 61

Location: Turkiye
Occupation: EUROBEAT INTENSIFIES
Age: 21
V$:
#12   2015-06-26 14:51          
okay

mindeliszz

lt
Posts: 547

Location: Lithuania
Occupation: Occupied
Age: 26
V$: One Million Kebabs
#13   2015-06-26 14:51          
btw, check if the slrr exe path is correct in nvidia panel
yes

panpajic

tr
Posts: 61

Location: Turkiye
Occupation: EUROBEAT INTENSIFIES
Age: 21
V$:
#14   2015-06-26 14:51          
My game looks bad, terrible :(

Added 3 minutes later:

It's correct. I checked it

Added 13 minutes later:

I deleted the settings. Re-choose the exe and re-do the settigs. Game looks good. But when I take a ss it comes out terrible.

This post was edited by originalpanpajic (2015-06-26 15:08, ago)

IceD

vi
Posts: 1311

Location: Virgin Islands (u.s.) Graveyard
Occupation: RIP
Age:
V$:
#15   2015-06-26 15:57          
Are you using F12 for screens?

mindeliszz

lt
Posts: 547

Location: Lithuania
Occupation: Occupied
Age: 26
V$: One Million Kebabs
#16   2015-06-26 16:05          
i used f12 for the screenshot in the poste above, came out just fine
yes

panpajic

tr
Posts: 61

Location: Turkiye
Occupation: EUROBEAT INTENSIFIES
Age: 21
V$:
#17   2015-06-26 16:17          
ok I will try :) I'm using fraps for screens

Added 20 minutes later:

I take ss with F12. And It's just... Amazing :bow: :ohsnap: :thumbsup:


This post was edited by originalpanpajic (2015-06-26 16:38, ago)