Author Message

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#201   2013-11-13 18:27          
# Unseen. : Anyway, I don't think SLRR recognize this, since it was quite outdated, if by today's standard.
once i used it on a screen installed on side, it worke fine(but without or almost AA)
Harrison15 about PXRZ: he turns everything into a pretzel in his head

Runaeh



00
Posts:

Location:
Occupation:
Age: 21
V$:
#202   2013-11-16 13:00          
hi, i just installed this engine
*LINK*
and i get this error Unregistrable node: parts\engines\Nissan_Engine_Pack.rpk:00000041 (invalid parent parts.rpk:0000AA5C)

its on stage1 2.2.1mwm, please help thanks:)

MrBluePapaSmurf

ee
Posts: 100

Location: Estonia
Occupation:
Age:
V$:
#203   2013-11-17 13:21          
Can someone, that has a Nvidia card, take a screenshot of their Nvidia settings, becouse I had to reinstall my game, and I seem to be getting only partial AA not full, before the reinstall i had full AA!?

LoneWanderer

id
Posts: 218

Location: Indonesia Jakarta
Occupation: Student
Age: 20
V$:
#204   2013-11-17 13:48          
@MrBluePapaSmurf
Sorry bro, i don't have any Nvidia Graphics card, i am using laptop with intel VGA

@Runaeh
The engine is not compatible with 2.2.1 MWM, install LE2MWM, it'll run any 2.3.0 LE mods ;)

zakymzf

id
Posts: 290

Location: Indonesia Bandung
Occupation: zakymzf
Age: 27
V$:
#205   2013-11-17 14:02          
guys, i was trying to install this mod
*LINK*
after that, my game keep crashing. even after i delete the file. it always crash when i open engine catalog. and there's no error log.

my name is JACK ;)

mitko

bg
Posts: 267
http://www.youtube.com/channel/UC...
Location: Bulgaria Varna
Occupation: YouTUBE
Age: 22
V$:
#206   2013-11-17 19:11          
is there somehow to make the lights go on and off when i want and if there is a way to do it tell me please

Robustock

zr
Posts: 1369

Location: Zaire
Occupation: Wasting time
Age: 24
V$: 50
#207   2013-11-19 13:56          

How do i fix this bug? Flyning front of the car.

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#208   2013-12-04 05:44          
Is there a mod or script so that your v8 RWD 1500hp drag car can do a wheelie off the line?


Low is the way to go!

E-Bullet

lt
Posts: 779

Location: Lithuania <<<
Occupation: Sexy
Age: 27
V$:
#209   2013-12-04 08:34          
# hitman3695 : Is there a mod or script so that your v8 RWD 1500hp drag car can do a wheelie off the line?
It's all about suspension and tyres. ;)

I have no business with people who won't give me a cake!

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#210   2013-12-04 10:37          
# E-Bullet : It's all about suspension and tyres. ;)
Do you recommend any suspension kits?


Low is the way to go!

E-Bullet

lt
Posts: 779

Location: Lithuania <<<
Occupation: Sexy
Age: 27
V$:
#211   2013-12-04 17:14          
Basically all of the drag suspensions :D

I have no business with people who won't give me a cake!

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#212   2013-12-05 12:22          
# E-Bullet : Basically all of the drag suspensions :D
Cool thanks :)
Added 2 days later:

Please help me I am not sure what is wrong

!Script error

Thread: Ljava.game.Drag_Track;<180eb4b8>
Error: Thread::evalName: null.methodcall()

java.game.cars.Baiern_CoupeSport_T:addStockParts (line:206)
java.game.Vehicle:<init> (line:76)
java.game.Drag_Track:startNightRace (line:2114)
java.game.Drag_Track:handleMessage (line:1582)
java.lang.GameType:run (line:165)

This post was edited by hitman3695 (2013-12-08 08:54, ago)


Low is the way to go!

Locomanusa

us
Posts: 341

Location: United States Springfield mass
Occupation: Locomanusa
Age: 64
V$:
#213   2013-12-08 15:42          
can someone help i need edit a SLOT but i need the number on main cfg i think the mod just go to the left side i try
everithing shock springs suspension nothing works Thanks
i will delete the gif anim ok


This post was edited by Locomanusa (2013-12-08 16:51, ago)

ThrowawayBag131

us
Posts: 119

Location: United States My PC chair.
Occupation: ThrowawayBag131
Age: 21
V$: 14,340
#214   2013-12-13 02:14          
ok so two things,

-!Script error Thread: THRD-CREATE Error: parse error (2) java.game.parts.VStanced_Plate.DE_screw_maziora:<init> (line:11)
-87 buick regal crashes my LE2MWM without error log trace and its frustrating cuz i love the regal :facepalm:
2000 Subaru Impreza 2.5rs Coupe
Going to school for Auto Tech, I live, breath, and sleep cars! B)

dannuts96

ro
Posts: 1

Location: Romania
Occupation: rVDS
Age: 24
V$:
#215   2013-12-13 17:54          
Hi all. Today i got a new windows, windows 8.1 and i installed my SLRR by Jack V4, on windows 7 he worked for me but now on windows 8.1 i click on .exe game icon and dont do anything only launch the troubleshooter and he say : Run the game on Windows XP (SP3) compatibility and i do that and nothing happens again, i tried with windows 95/98/XP/Vista/7/8 compatibility and nothing.. What can i do to play this game again ?|


CAN ANYONE FCKING RESPOND TO THIS ?

This post was edited by dannuts96 (2013-12-16 02:50, ago)

ThrowawayBag131

us
Posts: 119

Location: United States My PC chair.
Occupation: ThrowawayBag131
Age: 21
V$: 14,340
#216   2013-12-16 03:21          
this is a help thread for a reason :/
2000 Subaru Impreza 2.5rs Coupe
Going to school for Auto Tech, I live, breath, and sleep cars! B)

Ryancooper

nz
Posts: 612
http://tinyurl.com/ldwharc
Location: New Zealand Next to an dope salesman
Occupation: Baking potatos
Age: 23
V$: yowut?
#217   2014-01-05 15:28          
# ThrowawayBag131 : ok so two things,

-!Script error Thread: THRD-CREATE Error: parse error (2) java.game.parts.VStanced_Plate.DE_screw_maziora:<init> (line:11)
-87 buick regal crashes my LE2MWM without error log trace and its frustrating cuz i love the regal :facepalm:
Well lets bump this,your problem it's not the Regal your problem is a lot of conflicts,when you got a lot of bad done mods on your game u would get some random crashes,so remove some mods and try again.


-------------------------------------------------------------
Ok guys i getting some CTD's because of this annoying error:

---
!Class not found: in file "java.game.Catalog" at line 293
!JVM::getClass: class "" not found in file "java.game.Catalog" at line 293

Anyone knows how to fix it?

MrBluePapaSmurf

ee
Posts: 100

Location: Estonia
Occupation:
Age:
V$:
#218   2014-01-05 16:15          
Every part in my catalog is gray and unpaintable!?

trvpstvr

bg
Posts: 14

Location: Bulgaria
Occupation: Sleeping
Age: 23
V$:
#219   2014-01-07 13:53          
Hello guys!

My game works fine, I can tune cars all I want and no crashes no nothing...up until I try to drive a car. So I start it up in the garage, everything is fine, but when I try and drive it, it just revs the engine and it doesen't move. Tried it in a track, same problem. I tried adjusting everything so that the car will work, bit nothing. I also checked the game's settings, it's on Automatic+Autoclutch, so it musn't me be that hasn't pressed anything.

Any idea on a fix for this?

Fixed it, just some settings mess up, nothing serious. :D

This post was edited by trvpstvr (2014-01-09 16:15, ago)

MrBluePapaSmurf

ee
Posts: 100

Location: Estonia
Occupation:
Age:
V$:
#220   2014-01-09 15:20          
well, in the garage you just have to realease the clutch in the top right corner, but on track, trie and get a car from the car selector and drive that, than you can totally eliminate your faoult from it!

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#221   2014-01-22 08:35          
I have airbag mod and I don't know why it wont go side-to-side and front-to-back it only goes up and down. I have tried to look up the controls I can't change them. Can someone please help me?


Low is the way to go!

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#222   2014-01-22 10:18          
You have to click on shock absorbers to set up the position on the car(FL, FR, RL, RR) with fine tuning tool(screwdriver), they comes all as FL from catalog, that's why they move all togheter. :)
Harrison15 about PXRZ: he turns everything into a pretzel in his head

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#223   2014-02-08 13:11          
How do I change part names without java files?


Low is the way to go!

Caballo

es
Posts: 53

Location: Spain
Occupation: Probably fixing some ages old mod.
Age:
V$:
#224   2014-02-08 15:42          
create a .java file
I fix mods.

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#225   2014-02-09 00:49          
# Caballo : create a .java file
I don't think it works like that


Low is the way to go!

Caballo

es
Posts: 53

Location: Spain
Occupation: Probably fixing some ages old mod.
Age:
V$:
#226   2014-02-09 01:52          
# hitman3695 : I don't think it works like that

It works exactly like that.
I fix mods.

Dariuss

ro
Posts: 401

Location: Romania
Occupation: Stance | Works
Age:
V$:
#227   2014-02-09 13:59          
do anyone know how to move this arms? they're almost in ground and looks very ugly. thanks.
wich line in car cfg i need to modify?

Caballo

es
Posts: 53

Location: Spain
Occupation: Probably fixing some ages old mod.
Age:
V$:
#228   2014-02-09 14:07          
# Dariuss : do anyone know how to move this arms? they're almost in ground and looks very ugly. thanks.
wich line in car cfg i need to modify?


Lower arms. Slot 351 and 352. They are individual for each wheel, so look for them both.

You will probably have to tilt them and the readjust the vertical position if you want to get them more horizontal.
I fix mods.

Dariuss

ro
Posts: 401

Location: Romania
Occupation: Stance | Works
Age:
V$:
#229   2014-02-09 14:19          
@caballo: found them in cfg and fixed them. Thanks a lot!

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#230   2014-02-15 05:55          
Does anyone know how would I be able to adjust tire ware?


Low is the way to go!

Dariuss

ro
Posts: 401

Location: Romania
Occupation: Stance | Works
Age:
V$:
#231   2014-02-19 15:31          
hi guys, i have a problem... i have the slrr by realstuff team, and the game doesn't recognize franco's hq rimpacks. Do anybody knows why? thanks

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#232   2014-02-19 18:04          
prolly because crappies slrr version ever lol
Harrison15 about PXRZ: he turns everything into a pretzel in his head

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#233   2014-03-22 07:47          
My SLRR has double parts in the engine catalogue. Whenever I want to find a part I have to go through double items to find my part that I want. Why is this and how do I make it normal?


Low is the way to go!

stonedmonster

au
Posts: 466

Location: Australia
Occupation:
Age:
V$:
#234   2014-03-22 09:50          
2.2.1 mwm this happens when loading the warehouse empty map
!Class not found: java.render.osd.Dialog in file "java.game.warehouse_empty" at line 84
!JVM::getClass: class "java.render.osd.Dialog" not found in file "java.game.warehouse_empty" at line 84
!Class not found: java.render.osd.Dialog in file "java.game.warehouse_empty" at line 84
!JVM::getClass: class "java.render.osd.Dialog" not found in file "java.game.warehouse_empty" at line 84
2.2.1 mwm this happens when loading the warehouse empty map
!Cannot parse class "java.render.osd.Dialog" in file "java.game.warehouse_empty" at line 84
!Class not found: java.render.osd.Dialog in file "java.game.warehouse_empty" at line 84
!JVM::getClass: class "java.render.osd.Dialog" not found in file "java.game.warehouse_empty" at line 84
!Cannot parse class "java.render.osd.Dialog" in file "java.game.warehouse_empty" at line 84
!Script error

Thread: THRD-RUNVMI Dummy.handleEvent
Error: parse error (2)

java.game.warehouse_empty_Options:<init> (line:220)
java.game.warehouse_empty:StartMap (line:84)
java.game.TrackSelect:osdCommand (line:245)
java.render.osd.Gadget:sendMessage (line:211)
java.render.osd.Button:click (line:31)
java.render.Group:handleEvent (line:178)

Locomanusa

us
Posts: 341

Location: United States Springfield mass
Occupation: Locomanusa
Age: 64
V$:
#235   2014-03-22 11:17          
sorry for the bump hitman3695 no its transmission adjustment

Remzi1996

hr
Posts: 56

Location: Croatia
Occupation: School...
Age: 24
V$:
#236   2014-03-22 12:07          
Why I have crash on ROC? I won all races and after that game crashes, I have SLLR2011STAGE1 and a lot of mods

stonedmonster

au
Posts: 466

Location: Australia
Occupation:
Age:
V$:
#237   2014-03-22 12:41          
check the error log and post it i had the same problem with a few parts and cars

jean_EK9

za
Posts: 29

Location: South Africa
Occupation: STANCELIFE® Photography™
Age: 25
V$:
#238   2014-03-22 23:23          
# hitman3695 : My SLRR has double parts in the engine catalogue. Whenever I want to find a part I have to go through double items to find my part that I want. Why is this and how do I make it normal?

^^ +1

Added 23 hours 59 minutes later:

I can't seem to figure this out, but every car quipped with the MC_Prime_Superduty engine from the catalog comes only with the engine block from the catalog, incomplete engine. It wasn't always like this, what could it be?

This post was edited by jean_EK9 (2014-03-23 23:23, ago)
Low is a Lifestyle

MrBluePapaSmurf

ee
Posts: 100

Location: Estonia
Occupation:
Age:
V$:
#239   2014-04-05 20:18          
Hey,
I got a problem, that when i drive a car, any car, and i press one of the arrow keys than therse a small delay of pressing it and then a few seconds for the actual whell to turn, does any1 know a solutin!? I bet its something in the options but im just missing it -.-.
Another thing, does any1 know how to remove the "0.500x time" from the screen when driving in slowmo mode?
-Thanks

Tom Diablo

de
Posts: 687

Location: Germany Autobahn 44
Occupation: Self-combustion
Age: 30
V$:
#240   2014-04-06 11:48          
Did you check advanced control settings? There is a Steering Gamma slider. I don´t know what it does but maybe it works for you.

Diesel life