Author Message

Battor

gr
Posts: 17

Location: Greece Ioannina
Occupation:
Age: 28
V$:
#1   2019-09-04 10:08          
So I downloaded bb93's slrr and it has the 1.1 update and low texture and crash updates how do I install them?
Need a very good Plymouth Roadrunner mod. I will pay for it.

BigSmoke

id
Posts: 844

Location: Indonesia
Occupation: Following Those Damn Trains
Age:
V$: Broke
#2   2019-09-04 11:42          
I'm sure you can read that 1.1 update is already included in the main download. That means the one you've downloaded now already has them.

For the crash fix, just overwrite everything inside the main game folder (i.e. your SLRR folder) with the ones inside the .rar file. Remember that you should use them ONLY if the game actually crashes at startup before you even put mods inside it.

Same goes with the low res trees, excpet that you may use them anytime you like it.

Also a bit of suggestion: To avoid the hassle of creating new threads everytime you're looking for help, ask over here instead :)
Still following the damn train since 1992

Visit my RP HERE!

Battor

gr
Posts: 17

Location: Greece Ioannina
Occupation:
Age: 28
V$:
#3   2019-09-04 12:48          
# BigSmoke : I'm sure you can read that 1.1 update is already included in the main download. That means the one you've downloaded now already has them.

For the crash fix, just overwrite everything inside the main game folder (i.e. your SLRR folder) with the ones inside the .rar file. Remember that you should use them ONLY if the game actually crashes at startup before you even put mods inside it.

Same goes with the low res trees, excpet that you may use them anytime you like it.

Also a bit of suggestion: To avoid the hassle of creating new threads everytime you're looking for help, ask over here instead :)
Ok so I changed my mind and I will mod the BB93's jdm modpack is the 1.11 update there?
Need a very good Plymouth Roadrunner mod. I will pay for it.

BigSmoke

id
Posts: 844

Location: Indonesia
Occupation: Following Those Damn Trains
Age:
V$: Broke
#4   2019-09-04 17:15          
Should be so, since the JDM and EU pack is relatively new
Still following the damn train since 1992

Visit my RP HERE!

Yeda

br
Posts: 546
http://www.instagram.com/durvsyeda/
Location: Brazil
Occupation: literally nothing
Age: 21
V$: none
#5   2019-09-04 19:35          
Dude.. pro tip: Don't create multiple threads for the same subject... stay on the first one you created or ask on the topic Smoke sent to you above..

And relating to your question.. you don't really have to install them... i never did and it works just fine.