Author Message

MADAZ_09

nz
Posts: 281

Location: New Zealand christchurch
Occupation:
Age: 23
V$:
#281   2014-05-23 06:34          
Hey guys, I have the sparkys script editor problem, I cant find my slrr.exe,
can someone give me the how to for noobs for it or can i just download a slrr.exe
and throw it to the root folder?
please help me im so pissed of not having jzs for my favourite cars >.<
Happy sliding!

David_2709

de
Posts: 1987

Location: Germany
Occupation:
Age:
V$: 2750
#282   2014-05-23 15:08          


No I dont have any porn on my Computer.

MADAZ_09

nz
Posts: 281

Location: New Zealand christchurch
Occupation:
Age: 23
V$:
#283   2014-05-23 15:13          
your running LEMWM, will it be that easy on 221mwm?



IT WORKS, took a leap of faith haha THANKS GUYS :'D

This post was edited by MADAZ_09 (2014-05-23 15:20, ago)
Happy sliding!

MrBluePapaSmurf

ee
Posts: 100

Location: Estonia
Occupation:
Age:
V$:
#284   2014-05-23 15:13          
imma gonna ask again, Does anyone know of a way to get rid of engine kits appaering in the Clutches and Flywheels category??
-Thanks!

David_2709

de
Posts: 1987

Location: Germany
Occupation:
Age:
V$: 2750
#285   2014-05-23 15:26          
No, Its a Bug. A very annoying Bug.

MrBluePapaSmurf

ee
Posts: 100

Location: Estonia
Occupation:
Age:
V$:
#286   2014-05-23 17:05          
than...does any1 know of a way to make an engine kit not appaer in the game at all!? I mean to still have all the parts, but no actual prebuilt kit?

razer11

nl
Posts: 363
http://bit.ly/rzr11
Location: Netherlands Zuid-Holland
Occupation: Student
Age:
V$:
#287   2014-05-23 19:15          
I'm getting this error when trying to edit the engine blocks of a r32 with slrr editor...
Can anyone tell me how to fix this?

MrBluePapaSmurf

ee
Posts: 100

Location: Estonia
Occupation:
Age:
V$:
#288   2014-05-23 19:22          
just click continue

Daniel

no
Posts: 3479

Location: Norway
Occupation:
Age: 23
V$: ∞
#289   2014-05-23 19:25          
# razer11 : I'm getting this error when trying to edit the engine blocks of a r32 with slrr editor...
Can anyone tell me how to fix this?


Open main cfg of the mod, go to slot 401, should be alot of lines under it starting with attach


Remove all the attach lines, then it should work, maybe.

"Spiritually, everything should be turbocharged" - Turbo Yoda.

razer11

nl
Posts: 363
http://bit.ly/rzr11
Location: Netherlands Zuid-Holland
Occupation: Student
Age:
V$:
#290   2014-05-23 19:29          
ok,ill try it,thank you so much for answering my question!

EDIT:
so now im getting this error...


EDIT2:
nevermind fixed it,I forgot to do both the main files.

Added 1 day later:

So I got another problem, every time I try to open up valo the game stops working.
Does anyone know a fix for this?
I would really appreciate that.

This post was edited by razer11 (2014-05-24 21:07, ago)

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#291   2014-05-24 21:15          
1st - stop using crappy mods
2nd - create a new savedata(profile or however else you want to call it) everytime you add/remove a mod
3rd - stop using SLRR editor
Harrison15 about PXRZ: he turns everything into a pretzel in his head




razer11

nl
Posts: 363
http://bit.ly/rzr11
Location: Netherlands Zuid-Holland
Occupation: Student
Age:
V$:
#292   2014-05-24 21:26          
so that means that i basically have to get the clean version to use it...
OK.
Thanks for your help thought.

stonedmonster

au
Posts: 466

Location: Australia
Occupation:
Age:
V$:
#293   2014-05-25 17:20          
i keep getting update variables every time i try to put a engine in a car or try to buy a whole car
here is the error log
---
!Script error

Thread: THRD-RUNVMI Baiern_CoupeSport.updatevariables
Error: name cannot be parsed

java.game.parts.enginepart.airfueldeliverysystem.charger.TurboCharger:fillDynoData (line:73)
java.game.parts.Part:getDynoData (line:763)
java.game.parts.Part:fillDynoData (line:754)
java.game.parts.EnginePart:fillDynoData (line:41)
java.game.parts.Part:getDynoData (line:763)
java.game.parts.Part:fillDynoData (line:754)
java.game.parts.EnginePart:fillDynoData (line:41)
java.game.parts.enginepart.slidingenginepart.ReciprocatingEnginePart:fillDynoData (line:40)
java.game.parts.enginepart.slidingenginepart.reciprocatingenginepart.CylinderHead:fillDynoData (line:158)
java.game.parts.Part:getDynoData (line:763)
java.game.parts.Part:fillDynoData (line:754)
java.game.parts.EnginePart:fillDynoData (line:41)
java.game.parts.Part:getDynoData (line:763)
java.game.parts.Part:fillDynoData (line:754)
java.game.parts.EnginePart:fillDynoData (line:41)
java.game.parts.enginepart.slidingenginepart.ReciprocatingEnginePart:fillDynoData (line:40)
java.game.parts.enginepart.slidingenginepart.reciprocatingenginepart.Transmission:fillDynoData (line:59)
java.game.parts.enginepart.Block:updatevariables (line:227)
java.game.parts.enginepart.block.Block_Inline:updatevariables (line:66)
java.game.parts.engines.Einvagen_Duhen_Ishima_Focer.Duhen_D22V_block:updatevariables (line:56)
java.game.parts.bodypart.Chassis:updatevariables (line:518)
java.game.cars.Baiern_models:updatevariables (line:27)

David_2709

de
Posts: 1987

Location: Germany
Occupation:
Age:
V$: 2750
#294   2014-05-25 17:23          
Bad scripting.
When did it happened? Which Mods did you install before?
When nothing works = Uninstall SLRR

stonedmonster

au
Posts: 466

Location: Australia
Occupation:
Age:
V$:
#295   2014-05-25 17:26          
i installed mwm plus le2mwm and then a few mods i usually use put in a bore scipt which rooted it so i replaced the script with a back up from just before and now engines dont work the only new mod i dont use is the vr6

David_2709

de
Posts: 1987

Location: Germany
Occupation:
Age:
V$: 2750
#296   2014-05-25 17:50          
hm.

stonedmonster

au
Posts: 466

Location: Australia
Occupation:
Age:
V$:
#297   2014-05-25 17:54          
ill get to the bottom of it lol just start fresh with the basic mods and then slowly add them the game works fine tho just not the engines which i dunno

Added 48 minutes later:

go figure i reinstalled all the mods to a fresh copy exept the bore one and it works i must have fcked up somewhere

Added 4 hours 34 minutes later:

anyone got a solution to superchargers not showing up ingame

This post was edited by spazzo2012 (2014-05-25 23:17, ago)

MADAZ_09

nz
Posts: 281

Location: New Zealand christchurch
Occupation:
Age: 23
V$:
#298   2014-05-26 08:35          
hey guys, I have a silly in game niggle thats slowly getting more annoying to me.
I have the r32 gtst and the wings that work with it are the ones that came with it,
BUT HOW THE HELL DO I SCRIPT THE OTHER WINGS TO FIT ON IT?!?!?!?
please and thanks :)

note - the wings do appear in game, just not able to be put on the car

This post was edited by MADAZ_09 (2014-05-26 09:31, ago)
Happy sliding!

David_2709

de
Posts: 1987

Location: Germany
Occupation:
Age:
V$: 2750
#299   2014-05-26 14:13          
Download movable parts scripts from the download section

MADAZ_09

nz
Posts: 281

Location: New Zealand christchurch
Occupation:
Age: 23
V$:
#300   2014-05-26 14:23          
that only moves the parts doesnt it? i cant actually apply the wing to the car,

Added 8 days later:

another question, how do you smooth on max 5?

This post was edited by MADAZ_09 (2014-06-04 13:55, ago)
Happy sliding!

yurisminator

dk
Posts: 717

Location: Denmark
Occupation: Mechanic
Age: 30
V$: hell no
#301   2014-06-04 23:25          
Is there some sort of log i can watch to see if a particular mod crashes my game?

I am also suffering from cluttered engine catalouge, i get engine crates in the clutch/drivetrain part of the catalouge.. Would cleanly installing all engines fix this?

This post was edited by yurisminator (2014-06-04 23:36, ago)


Powered by GTX 1080 TI

BigBoss93:
Yes both of you stop being pricks and praise our god Jesus Christ and our president Yurisminator

ajlennox

ca
Posts: 573
http://Verywebsite.com
Location: Canada Halifax, NS
Occupation: ( ͡° ͜ʖ ͡°)
Age: 22
V$:
#302   2014-06-06 16:33          
# yurisminator : Is there some sort of log i can watch to see if a particular mod crashes my game?

I am also suffering from cluttered engine catalouge, i get engine crates in the clutch/drivetrain part of the catalouge.. Would cleanly installing all engines fix this?

No, the engines in the Clutches and Flywheels section is a bug in LE2MWM which, I'm assuming you're using because you have this bug.

And in your SLRR directory, there is a .TXT file called error, which should tell you the problem file.
Form is the Function

David_2709

de
Posts: 1987

Location: Germany
Occupation:
Age:
V$: 2750
#303   2014-06-06 16:47          
Actual, it exists a DEBUG ALL JAVAS option in the options. When it crashes there, look into your error log.

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#304   2014-06-16 09:26          
Does anybody know how to adjust tire ware?


Low is the way to go!

mistacarz02

uk
Posts: 42

Location: United Kingdom
Occupation:
Age:
V$:
#305   2014-06-16 21:31          
How do I move the Main menu buttons layout like in the vid
*LINK*

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#306   2014-06-16 21:32          
editing javas


..or, waiting until i release all that shit
Harrison15 about PXRZ: he turns everything into a pretzel in his head




LeweMan24

cl
Posts: 38

Location: Chile Viña del Mar
Occupation: Student
Age: 24
V$:
#307   2014-07-14 02:42          
Hey guys im new here so i don't know how this site works specifically ^^;

well i have the next problem, every time i have a big crash in my car, the game crashes and i have to quit, i have the draw distance in 100m and the shadows off, what could be the problem?

TomikaSK8

hu
Posts: 1

Location: Hungary
Occupation:
Age:
V$:
#308   2014-07-14 11:01          
Invalid clickdef (00000113) in 009800d2 (cars\racers\Sil13.rpk)
!Script error

Thread: THRD-RUNVMI Dummy.handleEvent
Error: Thread::evalName: null.methodcall()

java.game.CarMarket:enter (line:285)
java.game.GameLogic:changeActiveSection (line:784)
java.game.Garage:osdCommand (line:1185)
java.render.osd.Gadget:sendMessage (line:211)
java.render.osd.Button:click (line:31)
java.render.Group:handleEvent (line:178)

Somebody know how I can fix this? :S

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#309   2014-07-14 11:32          
# LeweMan24 : Hey guys im new here so i don't know how this site works specifically ^^;

well i have the next problem, every time i have a big crash in my car, the game crashes and i have to quit, i have the draw distance in 100m and the shadows off, what could be the problem?
probably some crappy mod(not properly compiled), what's your game version?

Added 1 minute later:

# TomikaSK8 : Invalid clickdef (00000113) in 009800d2 (cars\racers\Sil13.rpk)

this is an error on one rpk and cfg of a part(check the id 00D2)

# TomikaSK8 : !Script error

Thread: THRD-RUNVMI Dummy.handleEvent
Error: Thread::evalName: null.methodcall()

java.game.CarMarket:enter (line:285)
java.game.GameLogic:changeActiveSection (line:784)
java.game.Garage:osdCommand (line:1185)
java.render.osd.Gadget:sendMessage (line:211)
java.render.osd.Button:click (line:31)
java.render.Group:handleEvent (line:178)

and this is caused by a broken mod(badly compiled VT)
Harrison15 about PXRZ: he turns everything into a pretzel in his head




mitko

bg
Posts: 267
http://www.youtube.com/channel/UC...
Location: Bulgaria Varna
Occupation: YouTUBE
Age: 22
V$:
#310   2014-07-14 21:32          
Unregisterable node: parts\engines\toyota.rpk:0000A000 (invalid parent parts.rpk:0000AA5C)
please help i realy want this engine to work on stage 1 mwm

vwscirocco

us
Posts: 122

Location: United States
Occupation:
Age:
V$:
#311   2014-07-14 23:39          
I know this has been asked a ton of times, but I'm still a little confused on how to fix this..

Added 6 hours 57 minutes later:

Also, does anyone know why this could be happening? Everything starts to lose color and disappear until I restart the game.

This post was edited by vwscirocco (2014-07-15 06:40, ago)

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#312   2014-07-15 06:49          
# hitman3695 : Does anybody know how to adjust tire ware?
Please help me


Low is the way to go!

Dylan3geez

ca
Posts: 7

Location: Canada Vancouver
Occupation: Dylan3geez
Age:
V$:
#313   2014-07-16 23:20          
whats the best version of slrr cuz eveyone i try crashes, currently trying stage1 with le2mwm and got 29 motors and 73 parts and 2 cars... i debug javas and pretty much everything i have is in the log.... idk wt to do, been tryin to get this game to work for prob 2 months and havent been able to actually sit and play it without issue

if you could help plz and thx
3rd gens ftw

BluExplosions

ca
Posts: 357

Location: Canada
Occupation: Student
Age: 18
V$:
#314   2014-07-17 03:02          
# hitman3695 : Does anybody know how to adjust tire ware?

Editing javas

M4rl0Nss

id
Posts: 23

Location: Indonesia DIY Garage
Occupation: Mod Tester, Mechanic
Age: 28
V$:
#315   2014-07-17 03:48          
Guys, do you know why mistersir's fd rx7 doesn't have exhaust..??
I've tried searching it in the script folder but i don't find any..
My car : Toyota Crown Super Saloon 3.0 2JZ-GE-T (NA-T) with W58 (JZS133R - AEMGF)
My pc : Intel Core i-7 2600 3.4 GHz -> 4.1 GHz, Asus GTX970 Turbo, 8GB RAM

hitman3695

au
Posts: 557

Location: Australia
Occupation: hitman3695
Age: 106
V$:
#316   2014-07-17 04:32          
# BluExplosions : Editing javas
What if there are no javas? How will I be able to create some?


Low is the way to go!

BluExplosions

ca
Posts: 357

Location: Canada
Occupation: Student
Age: 18
V$:
#317   2014-07-17 04:39          
# hitman3695 : What if there are no javas? How will I be able to create some?

Yes, I think

Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#318   2014-07-17 14:21          
Grrrr! Game crashes when I go catalog when I install a new engine, and it doesn't show any errors on error log. Someone please help me?

This post was edited by Facepalm (2014-07-17 14:30, ago)

Remco

nl
Posts: 641

Location: Netherlands , Dordrecht
Occupation: IT
Age: 22
V$: 666
#319   2014-07-17 15:15          
# vwscirocco : I know this has been asked a ton of times, but I'm still a little confused on how to fix this..
Added 6 hours 57 minutes later:

Also, does anyone know why this could be happening? Everything starts to lose color and disappear until I restart the game.
That happens when you are using lots of ram.

cate

mk
Posts: 822

Location: Macedonia
Occupation: annoying around
Age: 25
V$: 39.600
#320   2014-07-19 00:03          
HOW TO FIX THIS?