Author Message

Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#521   2014-10-21 18:38          
Guys, when I open BB's SLRR, the only thing it does is show a black screen and then crash. I transferred my old mods that work to it. Help please?

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#522   2014-10-21 18:52          
Did you try it clean before adding your mods? you might have replaced some of the files i edited.
Diegorborges about my Valo fix: "Now all of you must have your slrr folder like this: C:/BIGBOSSisMYlordANDiamHISbitch/SLRR LOL" :O




Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#523   2014-10-21 18:57          
I don't think I replaced anything.

Runaeh

dk
Posts: 130

Location: Denmark
Occupation: building cars,motorcycles,scooters ect
Age: 24
V$:
#524   2014-10-21 19:00          
i have taken bbs valo fix and trafic fake racers etc to my own game now i cant go to valo in day time :/

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#525   2014-10-21 19:05          
lol, i specified to not overwrite old games with my stuff, now enjoy your crapped out game
Diegorborges about my Valo fix: "Now all of you must have your slrr folder like this: C:/BIGBOSSisMYlordANDiamHISbitch/SLRR LOL" :O




Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#526   2014-10-21 19:30          
I didn't replace my old install.

Artenos

us
Posts: 47

Location: United States
Occupation:
Age:
V$:
#527   2014-10-21 19:45          
Hey BB I installed the 2JZ engine mod but it doesn't have any sound in your game, I installed it in another copy of the game and it has sound.

BluExplosions

ca
Posts: 357

Location: Canada
Occupation: Student
Age: 19
V$:
#528   2014-10-21 22:59          
I get this whenever I use the devils v6
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
Any fix available?
Thanks

Frostyfox

uk
Posts: 197

Location: United Kingdom where there is snow
Occupation: a very Frosty fox
Age: 24
V$:
#529   2014-10-21 23:20          
When I try to install any new mods, it works fine till I want to open my catalog. Then i crashes. I've installed this mod pack of random stuff but it's forgien do you think that's te root of the issue?

foxtail

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#530   2014-10-22 00:56          
# Facepalm : I didn't replace my old install.

Me and JoeAlex found why it happens so take a beer and wait until i fix it and reupload it. :P

Added 50 seconds later:

# Artenos : Hey BB I installed the 2JZ engine mod but it doesn't have any sound in your game, I installed it in another copy of the game and it has sound.

This makes no sense, are you sure to have installed all the mod files(from its original rar) and not just dropped the engine folder and rpk without engine sounds(which might be in the engine sounds folder on game's root)?

Added 19 seconds later:

# BluExplosions : I get this whenever I use the devils v6
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
!Package conflict: multiple packages placed at the same location ( at parts\engines\DevilsV6\scripts)
Any fix available?
Thanks

Are you using Harrison15's v6?

Added 47 seconds later:

# Frostyfox : When I try to install any new mods, it works fine till I want to open my catalog. Then i crashes. I've installed this mod pack of random stuff but it's forgien do you think that's te root of the issue?

I lost you at "then i crashes", could you try to rewrite it, this time in english language? :D
Diegorborges about my Valo fix: "Now all of you must have your slrr folder like this: C:/BIGBOSSisMYlordANDiamHISbitch/SLRR LOL" :O




BluExplosions

ca
Posts: 357

Location: Canada
Occupation: Student
Age: 19
V$:
#531   2014-10-22 03:53          
# Bigg Boss93 : Me and JoeAlex found why it happens so take a beer and wait until i fix it and reupload it. :P

Added 50 seconds later:



This makes no sense, are you sure to have installed all the mod files(from its original rar) and not just dropped the engine folder and rpk without engine sounds(which might be in the engine sounds folder on game's root)?

Added 19 seconds later:



Are you using Harrison15's v6?

Added 47 seconds later:



I lost you at "then i crashes", could you try to rewrite it, this time in english language? :D
Yep

Frostyfox

uk
Posts: 197

Location: United Kingdom where there is snow
Occupation: a very Frosty fox
Age: 24
V$:
#532   2014-10-22 06:41          
Then it crashes*

, I'm on mobile at te moment

foxtail

ThrowawayBag131

us
Posts: 119

Location: United States My PC chair.
Occupation: ThrowawayBag131
Age: 21
V$: 14,340
#533   2014-10-22 08:17          
i cant build the lama v12 without compression issues and i tried everything, i need helpppp
2000 Subaru Impreza 2.5rs Coupe
Going to school for Auto Tech, I live, breath, and sleep cars! B)

Frostyfox

uk
Posts: 197

Location: United Kingdom where there is snow
Occupation: a very Frosty fox
Age: 24
V$:
#534   2014-10-22 08:38          
# ThrowawayBag131 : i cant build the lama v12 without compression issues and i tried everything, i need helpppp

it doesn't work anyway, not at all. its broken

there is a mod that changed the hight of the header.

i can't find it right now

foxtail

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#535   2014-10-22 12:22          
# Frostyfox : Then it crashes*

, I'm on mobile at te moment
Ye but i havent understood your problem at all, could you explain it better please?
Diegorborges about my Valo fix: "Now all of you must have your slrr folder like this: C:/BIGBOSSisMYlordANDiamHISbitch/SLRR LOL" :O




Hinata23

de
Posts: 787

Location: Germany Sauerland
Occupation: Waiting for a mate.
Age: 24
V$: broke
#536   2014-10-22 19:38          
Yay, finally got BB's SLRR running <3

Damn, why the Bieber are there no rims in the catalog? o.O


I'm a noob :3

ThrowawayBag131

us
Posts: 119

Location: United States My PC chair.
Occupation: ThrowawayBag131
Age: 21
V$: 14,340
#537   2014-10-22 19:52          
well if somebody figures out the lama v12 problem lemme know
2000 Subaru Impreza 2.5rs Coupe
Going to school for Auto Tech, I live, breath, and sleep cars! B)

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#538   2014-10-22 19:56          
# Hinata23 : Damn, why the Bieber are there no rims in the catalog? o.O
u wot nga?
Diegorborges about my Valo fix: "Now all of you must have your slrr folder like this: C:/BIGBOSSisMYlordANDiamHISbitch/SLRR LOL" :O




Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#539   2014-10-22 19:59          
Where's the fix for BB's SLRR?

Hinata23

de
Posts: 787

Location: Germany Sauerland
Occupation: Waiting for a mate.
Age: 24
V$: broke
#540   2014-10-22 19:59          
I installed a few mods, all running well on stage 1, but then, all of a sudden, there are no rims in the catalog.. tried removing all rim and tire mods but still the same...


I'm a noob :3

Frostyfox

uk
Posts: 197

Location: United Kingdom where there is snow
Occupation: a very Frosty fox
Age: 24
V$:
#541   2014-10-23 00:00          
i need a replacement Duhen_D22V_block.class

i fucked it up with k20 engine sounds >w<


never mind,i downloaded a fresh backup and fixed it.

This post was edited by Frostyfox (2014-10-23 00:27, ago)

foxtail

TheDarkDoge

us
Posts: 38

Location: United States
Occupation: Work on my car
Age: 23
V$:
#542   2014-10-23 03:37          
For BB's SLRR the K24 has no sound even when I add the addon.

shaun2568

au
Posts: 17

Location: Australia melburne
Occupation: [email protected]
Age: 34
V$:
#543   2014-10-23 10:02          
anyone know why none of the nissan sr20det mods work with bb93's 2015 slrr cant fine anthing in the catalog after if installed??everything else works fine just the rb and sr20 engines??
"You know you're in trouble when the first person to get to you after a wreck is carrying a beer"

Hinata23

de
Posts: 787

Location: Germany Sauerland
Occupation: Waiting for a mate.
Age: 24
V$: broke
#544   2014-10-23 12:42          
# shaun2568 : anyone know why none of the nissan sr20det mods work with bb93's 2015 slrr cant fine anthing in the catalog after if installed??everything else works fine just the rb and sr20 engines??
As far as I know, the SR20 engines are all made for LE2MWM. And BB's SLRR is based off 2.2.1MWM so they won't work


I'm a noob :3

lost soul

uk
Posts: 189
http://www.facebook.com/pages/Old...
Location: United Kingdom Essex
Occupation: Owner of OSFND
Age: 26
V$:
#545   2014-10-23 12:44          
Saying that i think you might be able to purchase the engine as complete engine

catalog/engines/complete engine kits

zerito

pr
Posts: 66

Location: Puerto Rico
Occupation: IT Technician
Age: 33
V$:
#546   2014-10-23 13:21          
Im loving BB's SLRR so far, runs better than any other install BUT for some reason all my cars tend to pull to the sides while driving as if they had no grip :( I tried starting clean making sure I didnt overwrite any files with my mods but still happens all the time. I even deleted the */save/game/options file thinking that would help (I dunno why I read something like that on BB's release post). Its so frustrating :(

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#547   2014-10-23 13:35          
Try activating the drift mode(options menu), exit the game, deactivate it and restart once again. It should work.
Diegorborges about my Valo fix: "Now all of you must have your slrr folder like this: C:/BIGBOSSisMYlordANDiamHISbitch/SLRR LOL" :O




Hinata23

de
Posts: 787

Location: Germany Sauerland
Occupation: Waiting for a mate.
Age: 24
V$: broke
#548   2014-10-23 14:57          
*bump* no rims in catalog with BB's SLRR ^^


I'm a noob :3

zerito

pr
Posts: 66

Location: Puerto Rico
Occupation: IT Technician
Age: 33
V$:
#549   2014-10-23 15:02          
# Bigg Boss93 : Try activating the drift mode(options menu), exit the game, deactivate it and restart once again. It should work.

Thanks for the help Boss, this made it a whole lot better! Also moved ABS and ASR sliders to the middle and the problem is gone!

Coprone

ee
Posts: 1366
http://instagram.com/coprone
Location: Estonia
Occupation: x
Age: 20
V$: 16,666
#550   2014-10-23 15:05          
Any catalog.class file that shows all engine parts, has rim filter (no need for tire filter) & WORKS with bb's slrr? I don't seem to find all my engine blocks (example V12) on bb's & LE2MWM's catalog files doesn't work

lost soul

uk
Posts: 189
http://www.facebook.com/pages/Old...
Location: United Kingdom Essex
Occupation: Owner of OSFND
Age: 26
V$:
#551   2014-10-23 15:08          
BB is uploading a LE 2 BBSLRR2015
Which should solve a lot of issues with parts not being in correct places, Especially if it's a mod for 2.3.0

Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#552   2014-10-23 15:54          
Game crashes as soon as I try to enter the garage. Help please?
I should also note, I have the game unmodded.

This post was edited by Facepalm (2014-10-23 16:29, ago)

Gastroker

us
Posts: 180

Location: United States
Occupation:
Age:
V$:
#553   2014-10-23 16:31          
Delete your save and try again

Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#554   2014-10-23 16:33          
I don't have a save game, that's the problem. I can't access the garage, even from Car List.

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#555   2014-10-23 16:42          
reinstall everything
Diegorborges about my Valo fix: "Now all of you must have your slrr folder like this: C:/BIGBOSSisMYlordANDiamHISbitch/SLRR LOL" :O




Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#556   2014-10-23 16:43          
Okay, I'm reinstalling it.
If it doesn't work, what shall I do?

Bigg Boss93

it
Posts: 4024
http://rdbl.co/1Hmg5XL
Location: Italy - Sardegna
Occupation: Swimming out of the shit pool
Age: 27
V$: More than you can afford, pal.
#557   2014-10-23 16:53          
find another hobby :D
Diegorborges about my Valo fix: "Now all of you must have your slrr folder like this: C:/BIGBOSSisMYlordANDiamHISbitch/SLRR LOL" :O




Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#558   2014-10-23 16:59          
Or reinstall SLRR Stage 1...

Added 1 minute later:

I reinstalled it. It still crashes. Error log comes clean. What's wrong with the game?

Added 9 minutes later:

Alright. The only way to drive a car is by selecting the "Select Track" option, and even then, the cars are really slippery, it's like driving on ice.

This post was edited by Facepalm (2014-10-23 17:12, ago)

lost soul

uk
Posts: 189
http://www.facebook.com/pages/Old...
Location: United Kingdom Essex
Occupation: Owner of OSFND
Age: 26
V$:
#559   2014-10-23 17:50          
BB said in another thread to turn drift mode on, Someone also said to turn the ABS and something else to half way

Facepalm

gr
Posts: 1486

Location: Greece
Occupation: dunno
Age: 20
V$: 19,175
#560   2014-10-23 17:55          
What about the main problem? Game crashes when loading garage. I've tried:
Reinstalling
Deleting options
Lowering Graphics.